Upgraded to WordPress 2.9

WordPress 2.9 was released yesterday. I just did the auto-upgrade with no problems.

As always, disable all your plugins first, upgrade, then enable them. Old, flaky plugins are a major reason that a WordPress upgrade can have problems.

Also, MySQL 4.1.2 or above is now required. It won’t work with older versions.

Comments are closed.

Powered by WordPress. Designed by WooThemes