IE Flaw Affects Windows XP…

IE Flaw Affects Windows XP SP2 Systems



The “highly criticial” vulnerability affects Internet Explorer 5.01, 5.5, and 6 on fully patched PCs running either Windows XP SP1 or the newer SP2.


Precisely the kind of flaws that SP2 was supposed to prevent…